error upon fresh install of notesbrowser1.9 on win 7 64 bit

If you think you have found an error, please report it here
Post Reply
perfection
Posts: 1
Joined: Sat Nov 24, 2012 4:14 am

error upon fresh install of notesbrowser1.9 on win 7 64 bit

Post by perfection » Sat Nov 24, 2012 4:23 am

When i install trial version 1.9 of notesbrowser i get an error message about my user.xml file being damaged. I have tried this on two pcs running windows 7 64 bit and both times the same error has occurred. I have enclosed the screen shot jpgs of these error messages
Attachments
error msg 2.jpg
error message 1
error msg 2.jpg (36.41 KiB) Viewed 3227 times
error msg.jpg
error message 2
error msg.jpg (38.55 KiB) Viewed 3227 times

User avatar
Dirk Schwenke
NB-Team
Posts: 153
Joined: Thu Dec 29, 2005 11:31 pm
Location: Hamburg
Contact:

Re: error upon fresh install of notesbrowser1.9 on win 7 64

Post by Dirk Schwenke » Sat Nov 24, 2012 4:22 pm

Hi Perfection,
I think this bug is related to not enough rights in the Notesbrowser folder.
Can you please try this solution:
- give your User full rights to read and write to the Notesbrowser folder (usually "C:\Program Files\Notesbrowser"):
(See here how to do this viewtopic.php?f=2&t=173 )

- if you can not have full rights or continue to have problems, move the whole Notesbrowser folder plus its database to a "neutral" path for example C:\Notesbrowser or likewise where you have full right and Windows cannot mess it up. Be sure you have full rights there. Speak to your Administrator if you have not.

Please give me feedback if it works!

We have this on our bugs list and will try to find a better solution in the future.
Dirk Schwenke,
Notesbrowser Team

Image Notesbrowser on Facebook
Image Notesbrowser.com

Post Reply