Trouble with loading links

Please ask all kinds of questions about Notesbrowser
Post Reply
macwestie
Posts: 1
Joined: Sun Apr 15, 2012 5:07 pm

Trouble with loading links

Post by macwestie » Sun Apr 15, 2012 5:11 pm

I am having a problem with loading the hyperlinks. Every time I click on a hyperlink I get the error message that goes something like this:
"Wrong volume in drive. Please mount..." If I just continue, i does load, but the error message comes up every time.

I am wondering if I have the correct browser link for Notesbrower. How can I change the browser that NB uses to load my inks?

Thanks

User avatar
Dirk Schwenke
NB-Team
Posts: 150
Joined: Thu Dec 29, 2005 11:31 pm
Location: Hamburg
Contact:

Re: Trouble with loading links

Post by Dirk Schwenke » Mon Apr 16, 2012 7:06 pm

Hi and welcome to the Forum : )
Notesbrowser uses the default browser of windows. You can only change the default browser.

How to change the browser is best explained by Microsoft (for Win7):
http://windows.microsoft.com/en-US/wind ... rowser-IE9

But the error message is weired. Looks like there is something different wrong.
- Is this "volume" a removable volume, like an usb stick or disk?
- does the error also happen with other volumes, like plain old C:\ ?
- do other programs report the same error, for example if you put the link in the address bar of your Internet browser or in word or excel or similar?
Dirk Schwenke,
Notesbrowser Team

Image Notesbrowser on Facebook
Image Notesbrowser.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest