Interner Link funktioniert nicht

Stellen Sie alle Art von Fragen zu NB
Antworten
luis
Beiträge: 2
Registriert: 04.02.2007, 12:37

Interner Link funktioniert nicht

Beitrag von luis » 04.02.2007, 12:46

Hallo,
habe seit heute Notesbrowser. Bin erst mal auch begeistert.
Leider funktionieren meine interne Links nicht - z.B. (5/3)
Der Beispiel-Link im Tutorial (1/3) zu (1/5) funktioniert einwandfrei.
Externe Links funktionieren auch ohne Probleme.

Wer weiß Rat?

Danke schon mal!

Gruß
Luis

Benutzeravatar
Dirk Schwenke
NB-Team
Beiträge: 153
Registriert: 29.12.2005, 21:47
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Dirk Schwenke » 04.02.2007, 17:19

Hallo Luis,
es kann sein das der Parser, der den Link liest und verarbeitet durch irgendwelche Zeichen vor oder hinter dem Link gestört wird. Wir hatten dieses Problem mal mit Tabstops. Eigentlich dachten wir, das Problem wäre erledigt.. Bitte mal den Link mit dem Text davor und danach hier posten. Ich versuche das dann nachzustellen. Als kurzer Workaround: Interne Links mit mehreren Leerzeichen vor und danach funktionieren immer zuverlässig.

Danke für den Bugreport!
Dirk Schwenke,
Notesbrowser Team

Bild Notesbrowser auf Facebook
Bild Notesbrowser.com

luis
Beiträge: 2
Registriert: 04.02.2007, 12:37

Interner Link funktioniert einwandfrei!

Beitrag von luis » 04.02.2007, 19:50

Hallo Dirk,

vielen Dank für die rasche Antwort, und auch noch Sonntags!

Ich kann den Fehler nicht mehr nachvollziehen. Habe ein Leerzeichen vor die Klammer gesetzt und es ging.
Neue Links funktionieren nun auch ohne Leerzeichen davor oder dahinter.

Also, danke nochmals für die super schnelle Hilfe!
Gruß
Luis

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast